First Software Upload fail at 50%

ciaranohara

ciaranohara
Hi there,

I have been struggling to upload the software to my brand new masso now for several hours, the struggle is real. Here's a couple of things I've noticed:

Older memory sticks: aren't even recognised as being present

The one relatively new memory stick which I own I have formatted to FAT32, copied the files etc, won't upload past 50%

Any help would be very much appreciated!

Kind regards,

Ciaran
 

testyourdesign

testyourdesign
Here are some things to help you troubleshoot it.
  • You need to Insert the USB FLASH drive directly into the controller s USB flash drive connector. DO NOT connect a USB hub.
  • Also try different Allocation Unit Size setting when you format the drive. Sometimes that works. Not all USB sticks are the same.
  • Make sure you have both HTG files on the stick.

Cheers, Stephen Brown
 

Attachments

  • allocation-unit-size.png
    allocation-unit-size.png
    13.1 KB · Views: 17

ciaranohara

ciaranohara
Thanks for your help Stephen, it's very much appreciated!

Unfortunately this hasn't solved the problem.

We have followed the following restrictions:

-USB inserted directly to MASSO (no other peripherals or IO connected, except VGA and power)

-USB formatted in all allocation sizes to FAT32

-Both .HTG files ("0000xxxx.HTG" & "Data1.HTG") coped directly on the USB directory

-USB volume named "MASSO USB" when formatting

-Ive tried all allocation sizes: the allocation sizes for the only memory stick of mine, which is registering with the unit at all, is the same as per your email.



-Ive the memory stick inserted directly into the MASSO.






Kind Regards,

Ciar n
 

masso-support

MASSO Support
Staff member
Quote from ciaranohara on December 24, 2018, 11:44 pm

Had tried numerous memory sticks, after get a brand new one it came to life finally!

Thanks for all your help Stephen

Sorry for the delay in communication due to holiday season.

Will you be able to tell us the brand names and models that did not work, maybe we can do some tests to see why they failed.
 

jemssmith

jemssmith
When you are upload first-time software then upload process fails when 50% completed. You can also use the Roadrunner Email. for instant support related to the Roadrunner Email please contact Roadrunner Email Error 501 for the proper solution.
 
Top