G20 Units Change and Step Mode Units

jonunder

jonunder
Hello,

The machine is currently configured in metric due to the pitch of the lead screws, but we normally run in inches. When we run a G20 command and switch to inches, the step mode seems to still run in mm. Is it possible for the step mode to run in inches instead of mm?



Thanks
 

masso-support

MASSO Support
Staff member
for this, you need to set the machine default units to inches. Please goto the F1-Setup screen and in general settings set the units to "Inch"
 

jonunder

jonunder
The physical components of the machine are in metric, so we would like to leave the machine defaults in metric. If the machine is defaulted in metric, but then changed to inch it would be nice if the user controls adapted as well.
 
Top