Limits

hellsbellsidaho

Hellsbellsidaho
Hello. I just installed the Masso G3 today on my plasma table but every time I try to joggle any axis the button turns red and reads limit reached. Anybody have any idea why and how to fix it. FYI: I don't have limit switches, yet. Thanks in advance for your help.
 

masso-support

MASSO Support
Staff member
Hi @hellsbellsidaho

What are your axis soft limit settings?

You need to home your machine first so since you do not have home switches installed go into the F1 home settings and uncheck the axis's and that way you can home the machine without it needing to move.

You can share screen prints by pressing the print screen button or CTRL + P to copy the screen to the USB stick.

Cheers

Peter
 

masso-support

MASSO Support
Staff member
Hi @hellsbellsidaho

Looking at your x axis you currently have the maximum feedrate or speed set a 0 so it will not turn as it has no speed.

You have an acceleration set at 0 so it has no starting speed.

You have no maximum or minimum travel so even if you had a speed set and could turn it can't move anywhere.

These settings will get you turning though they will not be right for your machine

Maximum Feedrate 200

Acceleration 16

Travel Minimum -48

Travel maximum 48

With these settings you will see your axis move.

Cheers

Peter
 

hellsbellsidaho

Hellsbellsidaho
Nevermind I figured out it. I researched that instead of making it possible to slave A to X or Y on a 4 -Axis Masso they decided to nickel and dime the customer and make me pay $45 for the 5-Axis upgrade. Nice marketing but horrible customer service.
 

breezy

Arie
Staff member
@hellsbellsidaho

You could also parallel the A axis driver input connections to the Y axis driver input connections. This way you still have the 'A' axis available on a 4 axis MASSO.

Regards,

Arie.
 
Top