Masso homing

kbcnc

kbcnc
Hey guys, first question so please bear with me. I was using mach 3 with this 6040cnc everything was working fine. I install masso, everything looks good but something is work with my homing. I can home the machine but after homing I cannot move any of my x & y axis in the negative direction not z in the position direction. Travel distance for x-15", y-20" and z-2".

Thank you.
 

masso-support

MASSO Support
Staff member
Hi @kbcnc

Check the soft limit settings on your axis. Make sure the minimum travel value is less than the maximum travel value.

Also check where you are on the table and see if you are inside the limits as you cannot jog outside of them.

Even if you disable the soft limits you are still bound by them when you jog the machine.

This video might help


Cheers

Peter
 
Top