Z Axis will not Jog?

adstaggs

adstaggs
I have everything homing alright, and can jog X and Y but Z will only jog up the amount of the off set from switch but not down in the jogging screen. I also got rid of the Alarm Probe error by removing disable soft limits and now the X and Y will work in the probe screen but not the Z , when I click inside the probe window for X and Y it moves the axis but when I click again to stop it triggers the soft limits alarm but click again the error goes away and the axis move again.

How can I get the Z axis to jog down so I can setup the probing?
 

cncnutz

CNCnutz
Staff member
Hi @adstaggs

Check your Z axis soft limits and you will probably find that the travel minimum value is larger than the travel maximum value.

This creates one way travel in an axis. The minimum value must always be lower than the maximum.

Cheers

Peter

 

adstaggs

adstaggs
I have attached a screed shot of my Z axis setting and Min 0.00 and Max 20.0
 

Attachments

  • 1118191422_HDR.jpg
    1118191422_HDR.jpg
    67.3 KB · Views: 13

cncnutz

CNCnutz
Staff member
Unless your sensor is at the bottom of the Z Axis or the Z Axis homing value is 20 then as ECS says the values are wrong. It is more normal the the maximum is 0 and the minimum is - 20.

Cheers

Peter
 
Top